rt-plugins-0.0.4 released

I just posted version 0.0.4 of my LADSPA plugins for doing crossover/equalization of active loudspeakers.  Just a couple of changes to note:

  • First-order low- and high-pass filters are now available.
  • The build system has been moved to cmake; hopefully this makes it easier to build the plugins on other platforms.  Also some code cleanup and restructuring. (All thanks to Florian Franzmann.)

There’s no need to upgrade if these changes don’t affect you.

At some point the LADSPA API will become deprecated and my plugins will have to be migrated to LV2.  Any volunteers?

2 thoughts on “rt-plugins-0.0.4 released

Leave a Reply to Richard Taylor Cancel reply

Your email address will not be published. Required fields are marked *